共享

Quantum Ultra II

主要特性

  • 用于各种规模显示系统的可扩展 8K 拼接墙处理器
  • 面向未来的 500 Gbps HyperLane® 视频总线提供了无与伦比的实时性能表现,适用于高达 8K 的分辨率
  • 支持多路径 8K/60 信号
  • Quantum HDMI 4K PLUS 板卡支持每路连接的 4K/60 信号
  • Quantum FOX3 系列光纤输入和输出卡简化了拼接墙与光纤系统的集成
  • 最新 DTP3 系列输入和输出卡简化了与 Quantum Ultra II 处理器之间的信号扩展
  • 所有特性
所有特性 ›
  • 型号 产品说明 产品编号 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 305 3U、5 插槽机箱 致电 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 610 6U、10 插槽机箱 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4HDMI 4K PLUS 四通道 4K/60 HDMI 输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4HDMI 4K PLUS 四通道 4K/60 HDMI 输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4DTP3 最新 四通道 4K/60 DTP3 输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4DTP3 最新 四通道 4K/60 DTP3 输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT32AT Dante 音频输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4HDMI 四通道 HDMI 输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN SMD 100 流媒体解码器卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4HDMI 四通道 HDMI 输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4DTP 四通道 DTP 输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4FOX3 L MM 无损多模光纤输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4FOX3 L SM 无损单模光纤输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4FOX3 U MM 未压缩多模光纤输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum IN4FOX3 U SM 未压缩单模光纤输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4FOX3 L MM 无损多模光纤输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4FOX3 L SM 无损单模光纤输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4FOX3 U MM 未压缩多模光纤输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum OUT4FOX3 U SM 未压缩单模光纤输出卡 致电 停止供货的 A 库存和 B 库存
  • Quantum Expansion IN 扩展输入卡 致电 停止供货的 A 库存和 B 库存
  • Quantum Expansion OUT 扩展输出卡 致电 停止供货的 A 库存和 B 库存
  • MPO MM 1m 延长链接电缆,1m 致电 停止供货的 A 库存和 B 库存
  • MPO MM 10m 延长链接电缆,100m 致电 停止供货的 A 库存和 B 库存
  • MPO MM 100m 扩展连接线 100m 致电 停止供货的 A 库存和 B 库存
  • LinkLicense Quantum Ultra 移动控制 App 升级 致电 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 610 PSU Quantum Ultra II 610 备用电源 致电 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 610 SBC Quantum Ultra II 610 备用 SBC (无 SSD) 致电 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 610 C Drive Quantum Ultra II 610 备用 C 盘 致电 停止供货的 A 库存和 B 库存
  • Quantum Ultra II 305 C Drive Quantum Ultra II 305 备用 C 盘 致电 停止供货的 A 库存和 B 库存
  • Quantum 610 D Drive Quantum Ultra 610 备用 D 盘 (所有型号) 致电 停止供货的 A 库存和 B 库存
  • Remote Commissioning – Videowalls 拼接墙远程调试 致电 停止供货的 A 库存和 B 库存
  • Onsite Commissioning – Videowalls 拼接墙现场调试 致电 停止供货的 A 库存和 B 库存
  • 显示所有产品编号 显示少量产品编号

主要特性

  • 用于各种规模显示系统的可扩展 8K 拼接墙处理器
  • 面向未来的 500 Gbps HyperLane® 视频总线提供了无与伦比的实时性能表现,适用于高达 8K 的分辨率
  • 支持多路径 8K/60 信号
  • Quantum HDMI 4K PLUS 板卡支持每路连接的 4K/60 信号
  • Quantum FOX3 系列光纤输入和输出卡简化了拼接墙与光纤系统的集成
  • 最新 DTP3 系列输入和输出卡简化了与 Quantum Ultra II 处理器之间的信号扩展
  • 所有特性

技术参数

也请参阅我们的  PDF 格式的技术参数

Quantum Ultra II
 NOTE     The Quantum Ultra II 610 has 10 slots for input or output cards, and the Quantum Ultra II 305 has 5 slots. 
 specifications
   
   Frame rate 24, 25, 30, 50, or 60 fps
   Chroma sampling1 4:4:4 or 4:2:2
   Color bit depth1 8 or 10 bits per color
   Signal Type DVI 1.0, HDMI 1.4 and 2.0, HDCP 1.4 and 2.3
   Max. video data rate 18 Gbps (6 Gbps per color) per connection
    NOTE     1Subject to the maximum data rate limit. Use our calculator at www.extron.com/8Kdatarate to determine video parameters supported by this data rate.
Video input — HDMI — IN4HDMI 4K PLUS
   Number/signal type 4 HDMI/DVI
   Connectors 4 female HDMI
   Maximum pixel clock (inputs 1-4) 600 MHz
   Formats  RGB and YCbCr digital video
   Horizontal frequency 15 kHz to 270 kHz
   Vertical frequency 24 Hz to 240 Hz
   Resolution range 640x480 to 4096x2400
480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 3840x2160, 4096x2160
   Standards DVI 1.0, HDMI 1.4 and 2.0, HDCP 1.4 and 2.3
Video processing — HDMI — IN4HDMI 4K PLUS, IN4HDMI, IN4DTP3
   Digital sampling 8 or 10 bits per color
   Colors 1.07 billion (10-bit processing with full 4:4:4 sampling)
Video input — DTP3 — IN4DTP3
   Number/signal type 4 HDMI or DTP3/XTP (selectable per input)
   Connectors 4 female RJ-45
4 female HDMI 
   Termination standard TIA/EIA T568B
   Vertical frequency 24 Hz to 75 Hz
   Digital resolution range 640 x 480 to 4096 x 2400
480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 3840x2160, 4096x2160
   Standards DVI 1.0, HDMI 2.0, HDCP 1.4 and 2.3
Video input  — FOX3 — IN4FOX3
   Number/signal type 1 or 2 fiber optic SFP modules per input (four inputs per card)
   Connectors 1, 2, or 3 LC connectors per input (four inputs per card)
   Data rate 10 Gbps (1 SFP) or 20 Gbps (2 SFPs)
   Maximum pixel clock  600 MHz
   Horizontal frequency 24 kHz to 135 kHz
   Vertical frequency 24 Hz to 120 Hz
   Resolution range 640x480 to 4096x2160,
480p, 576p, 720p, 1080i, 1080p, 2048x1080, 3840x2160, 4096x2160
   Formats  RGB and YCbCr digital video
   Standards DVI 1.0, HDMI 1.4 and 2.0, HDCP 1.4 and 2.3
Video processing  — FOX3 ​— IN4FOX3
   Digital pixel data bit depth 8 or 10 bits per channel
   Colors 1.07 billion (10-bit processing with full 4:4:4 sampling)
Video input — HDMI — IN4HDMI
   Number/signal type HDMI/DVI
   Connectors 4 female HDMI
   Maximum pixel clock  
      Inputs 1 and 3 165 MHz
      Inputs 2 and 4 300 MHz
   Formats  RGB and YCbCr digital video
   Horizontal frequency 15 kHz to 135 kHz
   Vertical frequency 24 Hz to 75 Hz
   Resolution range 640x480 to 3840x2400*
480i, 576i, 480p, 576p, 720p, 1080i, 1080p, 2048x1080, 3840x2160*, 4096x2160*
​*4K resolutions are supported up to 30 Hz refresh rate. 4K at 60 Hz is supported using two or four parallel connections.
    NOTE     Pixel clocks up to 300 MHz are supported on input connectors 2 and 4 only. The unit disables adjacent input connectors 1 or 3 when configured to support 300 MHz.
   Standards DVI 1.0, HDMI 1.4, HDCP 1.4
Video input — SMD — IN SMD 100
   Number/signal type Up to 30 H.264/AVC digital video over IP (quantity dependent on stream resolution)
   Connectors 2 shielded RJ-45 (decoding capability distributed equally between connections)
   Ethernet data rate 10/100/1000Base-T
   Streaming protocols 
      Pull streams RTP/RTCP (RFC 3550), RTSP (RFC 2326), interleaved RTSP (RTP/RTSP), RTP/RTSP tunneled through HTTP
      Push streams MPEG-2 TS/UDP (ISO/IEC 13818-1), MPEG-2 TS/RTP (RFC 2250), Direct RTP (RFC 3984)
      Stream discovery SAP (RFC 2974), SDP (RFC 4145, RFC 4566)
      Transport TCP, UDP, multicast IGMPv2 (RFC 2236), IGMPv3 (RFC 3376), SSM (RFC 3569, 4607), or unicast (pull streams only)
   Network protocols ARP, DHCP, DNS, HTTP, HTTPS, ICMP (ping), SSH, SSC, Telnet, TLS
   Container (if included) MPEG-2 TS (MPEG-2 part 1 or ISO/IEC 13818-1 or ITU-T Rec. H.222.0)
MP4 (MPEG-4 part 14 or ISO/IEC 14496-14)
   Video coding MPEG4 part 10 (AVC) H.264 BP, MP, HiP to level 4.2 (<25 Mbps over 1 second), MJPEG
Video processing — SMD — IN SMD 100
   Source rates 480p to 1920x1080p @ 60 Hz
    NOTE     Interlaced sources are not supported.
   Maximum average bit rates 25 Mbps per stream (1 second average)
   Latency 1.0 second maximum
   Digital sampling 24-bit, 8 bits per color, 165 MHz pixel clock maximum
   Colors 16.78 million (8-bit processing)
Video output — HDMI — OUT4HDMI 4K PLUS
   Number/signal type 4 HDMI/DVI
   Connectors 4 female HDMI
   Peripheral device power 250 mA per output
   Maximum pixel clock (outputs 1-4) 600 MHz
   Vertical frequency 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94, 60 Hz
   Scaled resolutions 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536, 2560x1080, 2560x1440, 2560x1600, 3840x2400, 4096x2400, CUSTOM
720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160, 4096x2160
   Standards DVI 1.0, HDMI 2.0, HDCP 1.4 and 2.3
Video output — DTP3 — OUT4DTP3
   Number/signal type 4 HDMI and DTP3/XTP (buffered)
   Connectors 4 female RJ-45
​4 female HDMI 
   Termination standard TIA/EIA T568B
   Vertical frequency 23.98 Hz, 24 Hz, 25 Hz, 29.9 Hz, 30 Hz, 50 Hz, 59.94 Hz, 60 Hz, 75 Hz
   Scaled resolution 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536, 2560x1080, 2560x1440, 2560x1600, 3840x2400, 4096x2400, CUSTOM
720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160, 4096x2160
   Standards ​DVI 1.0, HDMI 2.0, HDCP 1.4, HDCP 2.3
Video output  — FOX3 — OUT4FOX3
   Number/signal type 1 or 2 fiber optic SFP modules per output (four outputs per card)
   Connectors 1, 2, or 3 LC connectors per output (4 outputs per card)
   Vertical frequency 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 60 Hz, 75 Hz
   Scaled resolutions 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536, 2560x1080, 2560x1440, 2560x1600, 3840x2400, 4096x2400, CUSTOM
720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160, 4096x2160
   Standards ​DVI 1.0, HDMI 2.0, HDCP 1.4 and 2.3
Video output — HDMI — OUT4HDMI
   Number/signal type HDMI/DVI
   Connectors 4 female HDMI
   Peripheral device power 250 mA per output
   Maximum pixel clock   Outputs 1 and 3: 165 MHz   
 Outputs 2 and 4: 300 MHz
   Vertical frequency 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94, 60 Hz
   Scaled resolutions 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, CUSTOM
720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160*
*Supported on connectors 2 and 4 only
**Requires 4 parallel connections.
    NOTE     Pixel clocks up to 300 MHz are supported on output connectors 2 and 4 only. The unit disables adjacent output connectors 1 or 3 when configured to support 300 MHz.
   Standards DVI 1.0, HDMI 1.4, HDCP 1.4
Video output — DTP — OUT4DTP
   Number/signal type 4 DTP, XTP, or HDBT (configurable)
   Connectors 4 female RJ-45
   Termination standard TIA/EIA T568B
   Maximum pixel clock   Outputs 1 and 3: 165 MHz   
 Outputs 2 and 4: 300 MHz
   Vertical frequency 23.98 Hz, 24 Hz, 25 Hz, 29.97 Hz, 30 Hz, 50 Hz, 59.94 Hz, 60 Hz
   Scaled resolutions 1024x768, 1280x768, 1280x800,1280x1024, 1360x768, 1366x768, 1440x900, 1400x1050, 1680x1050, 1600x1200, 1920x1200, 2048x1200, 2048x1536*, 2560x1080*, 2560x1440*, 2560x1600*, 3840x2400*, 4096x2400**, CUSTOM
720p, 1080p, 2048x1080, 1920x2160, 2048x2160, 3840x2160*, 4096x2160*
*Supported on connectors 2 and 4 only. 
**Requires 4 parallel connections.
    NOTE     Pixel clocks up to 300 MHz are supported on output connectors 2 and 4 only. The unit disables adjacent output connectors 1 or 3 when configured to support 300 MHz.
   Standards DVI 1.0, HDMI 1.4, HDCP 1.4
Optical fiber interconnection between transmitter and receiver
   Number/type 1 or 2 SFPs
   Connectors 1, 2, or 3 LC connectors
   Operating distance 
      Singlemode 20 km (12.4 miles) with singlemode (SM) cables
      Multimode 500 m (1640 feet) with 50 µm OM4 4700 MHz bandwidth laser optimized multimode cables
          NOTE     The system works with OM1, OM2, and OM3 fiber at reduced distances.
    NOTE     Operating distance is approximate. These are typical maximum distances that may vary depending on factors such as fiber type, fiber bandwidth, connector splicing, losses, modal or chromatic dispersion, environmental factors, and kinks.
   Nominal peak wavelength 850 nm for multimode, 1310 nm for singlemode
   Data rate 10.0 Gbps (1 fiber) or 20.0 Gbps (2 fibers)
   Transmission power 
      Singlemode -5.2 dBm, minimum
      Multimode -2.8 dBm, minimum
   Maximum receiver sensitivity 
      Singlemode -12.6 dBm, maximum
      Multimode -11.1 dBm, maximum
   Optical loss budget 
      Singlemode +7.4 dB, maximum
      Multimode +8.3 dB, maximum
Audio — IN4HDMI 4K PLUS, OUT4HDMI 4K PLUS, IN4FOX3, OUT4FOX3, OUT32AT, IN4DTP3, OUT4DTP3
   Supported pass-through formats 
      IN4HDMI 4K PLUS, OUT4HDMI 4K PLUS, IN4DTP3, OUT4DTP3 LPCM up to 7.2/24-bit/192 KHz, Dolby TrueHD, Dolby Digital Plus, Dolby Digital ES, Dolby Digital 5.1, Dolby Digital 2/0 Surround, Dolby Digital 2/0, Dolby Atmos 7.2, DTS-HD, DTS ES Discrete 6.1, DTS ES Matrix 6.1, DTS Digital Surround 5.1, DTS 2-channel
      IN4FOX3, OUT4FOX3, OUT32AT LPCM 2.0, up to 24-bit/48 kHz
Audio input — IN4HDMI 4K PLUS, IN4FOX3, IN4DTP3
   Number/signal type 
      IN4HDMI 4K PLUS 4 HDMI embedded
      IN4FOX3 1 or 2 fiber optic SFP modules per input (4 inputs per card)
      IN4DTP3 4 female HDMI or 4 female RJ-45
   Connectors 
      IN4HDMI 4K PLUS 4 female HDMI
      IN4FOX3 1, 2, or 3 LC connectors per input (4 inputs per card)
      IN4DTP3 4 female HDMI
4 female RJ-45
Audio output — OUT4HDMI 4K PLUS, OUT4FOX3, OUT32AT, OUT4DTP3
   Number/signal type 
      OUT4HDMI 4K PLUS 4 HDMI embedded
      OUT4FOX3 1 or 2 fiber optic SFP modules per output (4 outputs per card)
      OUT32AT 64 Dante transmit channels (32 stereo pairs)
      OUT4DTP3 4 HDMI embedded or DTP3/XTP/HDBT (selectable)
   Connectors 
      OUT4HDMI 4K PLUS 4 female HDMI
      OUT4FOX3 1, 2, or 3 LC connectors per output (4 outputs per card)
      OUT32AT 2 female RJ-45
      OUT4DTP3 4 female HDMI
4 female RJ-45
AT port — Dante audio transport
   Transmission type Dante/AES-67, software selectable
   Connectors 2 RJ-45, 2-port 1 Gbps switch to Dante interface
   Outputs 64 channel Tx (32 stereo pairs)
   Audio format Uncompressed, 24-bit, 48 kHz
   Latency Deterministic, based on user selection: 0.25 ms, 0.5 ms, 1.0 ms (default), 2.0 ms,
5.0 ms 
       NOTE     Latency adjustment is in addition to automatic audio delay to compensate video processing.
Communication  OUT4DTP — External device (pass-through, unidirectional or bidirectional) (RS-232/IR over TP)
    NOTE    

Protocol is mirrored between the connected TP endpoints and the "Over TP" ports on the OUT4DTP. Signals from a control device pass into each OUT4DTP "Over TP" port, are embedded with the TP signal, and sent to indiviual TP Rx endpoints for control of remote sink devices.
The "Over TP" ports are simple pass-through connections to TP endpoints. There is no IR insertion from any Quantum Ultra control port to the "Over TP" ports. RS-232 can be inserted from the Ethernet connection.

   Serial control pass-through ports 
      "Over TP" output RS-232 via (4) 3.5 mm, 5-pole captive screw connectors (shared with IR ports)
      Baud rates 9600, 19200, 38400, 115200 baud
      Protocol 6 - 8 data bits
1 or 2 stop bits
No parity (default), even or odd parity
Flow control = XON, XOFF, none
      Serial control pin configuration 1 = Tx, 2 = Rx, 3 = Gnd
   IR pass-through control ports TTL level (0 to 5 V) modulated infrared control from 30 kHz up to 60 kHz
      "Over TP" output (4) 3.5 mm, 5-pole captive screw connector (shared with RS-232 port)
      IR control pin configuration 3 = Gnd, 4 = IR Tx, 5 = IR Rx
Communications — IN4DTP3 / OUT4 DTP3 — External device (pass-through, unidirectional or bidirectional) (RS-232 over TP)
   Serial control pass-through ports 
      IN4DTP3 RS-232 can be transmitted to and from DTP3/XTP Tx via Ethernet insertion.
      OUT4DTP3 ​RS-232 can be transmitted to and from DTP3/XTP Rx via Ethernet insertion.
   Baud rates 9600, 19200, 38400, 115200 baud
    Protocol 6 - 8 data bits
1 or 2 stop bits
No parity (default, even or odd parity
​Flow control = XON, XOFF, none
Communication — Control
   Serial control port 1 RS-232 on 3-pole captive screw connector on rear panel
      Baud rate and protocol 9600, 8-bit, 1 stop bit, no parity (default)
      Pin configurations 1 = Tx, 2 = Rx, 3 = Gnd
   Ethernet ports 2 female RJ-45
      Ethernet default settings Link speed and duplex level = autodetected
LAN A IP address = 192.168.254.254
​LAN B IP address = 192.168.1.254
Subnet mask = 255.255.255.0
Gateway = 0.0.0.0
DHCP = Off
      Ethernet data rate 10/100/1000Base-T, half/full duplex with autodetect
      Protocols ARP, DHCP, DNS, HTTP, ICMP, NTP, SSH, SMTP, TCP/IP, Telnet, UDP/IP
   USB control port 1 female USB mini-B on rear panel
   Program control  Extron Videowall Configuration Software (VCS) for Windows®
Extron Simple Instruction Set™ (SIS™)
Extron Express Mobile Software (EMS)
Telnet
Communication — Chassis to chassis interconnection
   Number/signal type 32 HyperLane channels
   Connectors 3 female MPO (12 fibers per connector)
   Data rate Up to 15.7 Gbps per channel
   HyperLane expansion limit 5 chassis
Communication — Setup
   Number/signal type 1 HDMI
   Connector 1 female HDMI
   Vertical frequency 24 Hz to 60 Hz
   Resolutions 640x480 to 1920x1200
   USB control ports 3 USB type A
      USB standards USB 2.0, USB 1.1, USB 1.0 compatible
      USB data rates Low speed (1.5 Mbps), full speed (12 Mbps)
General
   Power supply 
      Quantum Ultra II 610 Internal (IEC 60320 C20 inlet), primary and redundant*, hot-swappable
​*A redundant power supply is standard.
          IEC power connector for Quantum Ultra II 610
         North America Input: 120 VAC, 50-60 Hz, 20 A
Input: 240 VAC, 50-60 Hz, 15 A
         Other regions Input: 100-120 VAC, 50-60 Hz, minimum 15 A
Input: 200-240 VAC, 50-60 Hz, minimum 7 A
      Quantum Ultra II 305 Internal  (IEC 60320 C14 inlet)
          IEC power connector for Quantum Ultra II 305
          Input: 100-240 VAC, 50-60 Hz
   Remote power capability 
      OUT4DTP Supports up to four endpoints if 48 watts of power is provided on DTP POWER connector (remote power not available in XTP and HDBT modes).
      IN4DTP3 / OUT4DTP3 Supports up to four DTP or DTP3 endpoints if 72 watts of power is provided on DTP POWER connector (remote power not available in XTP and HDBT modes).
   Power consumption (full load) 
      Quantum Ultra II 610 177-1510 watts (varies with configuration)
      Quantum Ultra II 305 101-760 watts (varies with configuration)
   Power consumption (power save) 
      Quantum Ultra II 610 70 watts
      Quantum Ultra II 305 38 watts
   Ambient temperature/humidity Storage: -40 to +158 °F (-40 to +70 °C) / 10% to 90%, noncondensing
Operating: +32 to +95 °F (0 to +35 °C) / 10% to 90%, noncondensing
   Cooling Fans, air flows from right to left (as viewed from the front panel)
   Thermal dissipation 
      Quantum Ultra II 610 208-5130 BTU/hr (varies with configuration)
      Quantum Ultra II 305 127-2575 BTU/hr (varies with configuration)
   Mounting 
      Rack mount Yes
   Enclosure type  Metal
   Enclosure dimensions 
      Quantum Ultra II 610 10.5" x 17.5" W x 22" D (6U high, full rack wide)
(267 mm H x 445 mm W x 559 mm D)
​(Depth excludes connectors and handles. Width excludes built-in rack ears.)
      Quantum Ultra II 305 5.25" H x 17.5" W x 19" D (3U high, full rack wide)
(133 mm H x 445 mm W x 483 mm D)
​​(Depth excludes connectors and handles. Width excludes built-in rack ears.)
   Product weight 
      Quantum Ultra II 610 47-100 lbs (22-46 kg) (varies with configuration)
      Quantum Ultra II 305 28-55 lbs (13-25 kg) (varies with configuration)
   Regulatory compliance CE, c-UL, UL, C-tick, FCC Class A, ICES, KC, PSE, VCCI, RoHs, and WEEE
   Product warranty 3 years parts and labor
   Everlast power supply warranty 7 years parts and labor
    NOTE     All nominal levels are at ±10%.
    NOTE     Specifications are subject to change without notice.
(6319-D10)